<!DOCTYPE html>
<html lang="en">
<head>
		

			<meta name="viewport" content="width=device-width, initial-scale=1.0">
			<meta name="news_keywords" content="culture, Football, Madden, Madden 19, national football league, NFL" />
	<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.dualshockers.com/football-games-after-the-nfl-madden-opinion/"
    },
    "headline": "What Will Football Games Look Like After the NFL?",
    "image": {
        "@type": "ImageObject",
        "url": "https://cdn3.dualshockers.com/wp-content/uploads/2018/07/Madden-NFL-19.png",
        "width": "auto",
        "height": "auto"
    },
    "datePublished": "2018-08-31T10:00:35-0400",
    "dateModified": "2018-08-31T10:34:41+0000",
    "author": {
        "@type": "Person",
        "name": "Travis Verbil"
    },
    "publisher": {
        "@type": "Organization",
        "name": "DualShockers",
        "logo": {
            "@type": "ImageObject",
            "url": "https://cdn3.dualshockers.com/wp-content/uploads/2016/10/DSLogoBOLT.png",
            "width": "auto",
            "height": "auto"
        }
    },
    "description": "As health concerns and political skirmishes cause NFL ratings to decline, we must think about what football video games will look like after the NFL."
}
</script>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>What Will Football Games Look Like After the NFL?</title>
<meta name="description" content="As health concerns and political skirmishes cause NFL ratings to decline, we must think about what football video games will look like after the NFL."/>
<link rel="canonical" href="https://www.dualshockers.com/football-games-after-the-nfl-madden-opinion/" />
<link rel="publisher" href="https://plus.google.com/+Dualshockers"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What Will Football Games Look Like After the NFL?" />
<meta property="og:description" content="As health concerns and political skirmishes cause NFL ratings to decline, we must think about what football video games will look like after the NFL." />
<meta property="og:url" content="https://www.dualshockers.com/football-games-after-the-nfl-madden-opinion/" />
<meta property="og:site_name" content="DualShockers" />
<meta property="article:publisher" content="https://www.facebook.com/Dualshockers" />
<meta property="article:tag" content="culture" />
<meta property="article:tag" content="Football" />
<meta property="article:tag" content="Madden" />
<meta property="article:tag" content="Madden 19" />
<meta property="article:tag" content="national football league" />
<meta property="article:tag" content="NFL" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2018-08-31T10:00:35-04:00" />
<meta property="article:modified_time" content="2018-08-31T10:34:41-04:00" />
<meta property="og:updated_time" content="2018-08-31T10:34:41-04:00" />
<meta property="og:image" content="https://cdn3.dualshockers.com/wp-content/uploads/2018/07/Madden-NFL-19.png" />
<meta property="og:image:secure_url" content="https://cdn3.dualshockers.com/wp-content/uploads/2018/07/Madden-NFL-19.png" />
<meta property="og:image:width" content="682" />
<meta property="og:image:height" content="384" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As health concerns and political skirmishes cause NFL ratings to decline, we must think about what football video games will look like after the NFL." />
<meta name="twitter:title" content="What Will Football Games Look Like After the NFL?" />
<meta name="twitter:site" content="@DualShockers" />
<meta name="twitter:image" content="https://cdn3.dualshockers.com/wp-content/uploads/2018/07/Madden-NFL-19.png" />
<meta name="twitter:creator" content="@TravisHTML" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.dualshockers.com\/","name":"DualShockers","alternateName":"PlayStation 4, Xbox One, Nintendo Switch, PC Gaming News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.dualshockers.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.dualshockers.com\/football-games-after-the-nfl-madden-opinion\/","sameAs":["https:\/\/www.facebook.com\/Dualshockers","https:\/\/plus.google.com\/+Dualshockers","https:\/\/www.youtube.com\/user\/DSTVoriginals","https:\/\/twitter.com\/DualShockers"],"@id":"#organization","name":"DualShockers Inc","logo":"http:\/\/www.dualshockers.com\/wp-content\/uploads\/2016\/10\/DSLogoBOLT.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.dualshockers.com/football-games-after-the-nfl-madden-opinion/amp/" /><link rel='dns-prefetch' href='//www.dualshockers.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DualShockers &raquo; What Will Football Games Look Like After the NFL? Comments Feed" href="https://www.dualshockers.com/football-games-after-the-nfl-madden-opinion/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dualshockers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='site-css'  href='https://www.dualshockers.com/wp-content/themes/dualshockers3/includes/css/site.min.css?ver=3.4.19' type='text/css' media='all' />
<script src='https://www.dualshockers.com/wp-content/themes/dualshockers3/includes/js/site.min.js?ver=3.4.19' async></script><link rel='https://api.w.org/' href='https://www.dualshockers.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.dualshockers.com/?p=650730' />
<link rel="alternate" type="application/json+oembed" href="https://www.dualshockers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dualshockers.com%2Ffootball-games-after-the-nfl-madden-opinion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dualshockers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dualshockers.com%2Ffootball-games-after-the-nfl-madden-opinion%2F&#038;format=xml" />

	<script type="text/javascript">
	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-18201151-1']);
	  _gaq.push(['_trackPageLoadTime']);
		var post_date = new Date(1535724035000);
	var post_age_days = (Date.now() - post_date) / 1000 / 60 / 60 / 24;
	_gaq.push(['_setCustomVar',1,'author','travis.verbil',3]);
	if(post_age_days <= 30) _gaq.push(['_setCustomVar',1,'author_30','travis.verbil',3]);
	if(post_date.getFullYear() == (new Date()).getFullYear() && post_date.getMonth() == (new Date()).getMonth()) _gaq.push(['_setCustomVar',1,'author_month','travis.verbil',3]);
console.log(_gaq)
		  _gaq.push(['_trackPageview']);
	  
		try {
			var keywords = document.querySelector('meta[name="news_keywords"]').getAttribute('content').split(',');
			for(var i=0; i<keywords.length; i++) {
				var keyword = keywords[i].trim();
				_gaq.push(['_trackEvent', 'Tags', 'View', keyword])
			}
		} catch(e) {
			console.error("Problem with GA keyword tracking.", e);
		}

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();
	</script>
	<script language="javascript" type="text/javascript">
	        urls = { theme: 'https://www.dualshockers.com/wp-content/themes/dualshockers3' };
	</script>
</head>


<body class="post-template-default single single-post postid-650730 single-format-standard chrome">
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MK4H52N');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MK4H52N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div class="body-content" id="body-content">
	  	<div class="tab-bar-wrapper"><nav id="tab_bar1" class="tab-bar menu-panel push">
	  		<div class="tab-bar-left left">
	  			<button class="menu-btn bars-menu-btn">
	    			<i class="bars-icon fa fa-bars"></i>
	    		</button>
	    	</div>
			<div class="tab-bar-right right">
				<button class="menu-btn bolt-menu-btn invisible" name="searchsubmit" type="submit">
					<i class="bolt-icon fa fa-chevron-left"></i>
				</button>
	    	</div>
	    	<div class="tab-bar-content text-center">
	    		<a id="home_link" class="logo" href="https://www.dualshockers.com/" title="DualShockers">
											&nbsp;<img width="246" height="42" src="https://cdn3.dualshockers.com/wp-content/themes/dualshockers3/images/DSLogoBlack100.png" alt="DualShockers" />
									</a>
			</div>
		</nav><nav id="tab_bar2" class="tab-bar menu-panel push">
		<div class="tab-bar-right right vcentered-container">
			<span class="social-menu vcentered">
				<a href="https://twitter.com/DualShockers" class="twitter-color" target="_new"><i class="fa fa-twitter"></i></a>
		    		<a href="https://www.facebook.com/Dualshockers" class="facebook-color" target="_new"><i class="fa fa-facebook-square"></i></a>
		    		<a href="https://www.youtube.com/user/DSTVoriginals" class="youtube-color" target="_new"><i class="fa fa-youtube-play"></i></a>
		    		<a href="https://discord.gg/8D6VY9q" class="discord-icon-link" target="_new"><img src="https://cdn3.dualshockers.com/wp-content/themes/dualshockers3/images/discord36.png" width="34" height="34" /></a>
			</span>
	
			<form class="search-panel vcentered" action="https://www.dualshockers.com" method="get">
				<input id="txtsearch2" name="s" type="text" placeholder="Search DualShockers">
				<button class="search-submit" name="searchsubmit" type="submit">
					<i class="search-icon fa fa-search"></i>
				</button>
			</form>	
	    	</div>
	
	  	<div class="tab-bar-left vcentered-container">
			<a id="home_link2" class="logo vcentered" href="https://www.dualshockers.com" title="DualShockers">
				<img src="https://cdn3.dualshockers.com/wp-content/themes/dualshockers3/images/DSLogoBolt100.png" alt="DualShockers" />	
			</a>
		        <ul class="top-menu vcentered">
				<li id="menu-item-362130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362130 menu-item-cat-news"><a href="https://www.dualshockers.com/category/news/">News</a></li>
<li id="menu-item-362135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362135 menu-item-page-reviews"><a href="https://www.dualshockers.com/reviews/">Reviews</a></li>
<li id="menu-item-362129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-362129 menu-item-cat-editorials"><a href="https://www.dualshockers.com/category/posts-2/editorials/">Editorials</a></li>
<li id="menu-item-362132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362132 menu-item-cat-previews"><a href="https://www.dualshockers.com/category/posts-2/previews/">Previews</a></li>
<li id="menu-item-362133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362133 menu-item-cat-pcasts"><a href="https://www.dualshockers.com/category/pcasts/">Podcasts</a></li>
<li id="menu-item-614229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-614229 menu-item-cat-dstv"><a href="https://www.dualshockers.com/category/do-not-use/dstv/">Videos</a></li>
		    		<li class="menu-item dropdown" data-dropdown="platforms-top" data-close-on-click="true" data-autoclose="true" aria-autoclose="true" aria-controls="platform-top" aria-expanded="false">
					<a href="#platforms" no-close>Platforms</i></a>
				</li>	 
			</ul>
			<div id="platforms-top" class="content menu-panel menu-panel-vertical" data-dropdown-content style="position: absolute; left: -99999px;">
			<ul id="menu-platforms" class="menu"><li id="menu-item-191629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191629 menu-item-cat-ps4"><a href="https://www.dualshockers.com/category/platforms/ps4/">PS4</a></li>
<li id="menu-item-191620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191620 menu-item-cat-xbox1"><a href="https://www.dualshockers.com/category/platforms/xbox1/">Xbox One</a></li>
<li id="menu-item-116574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116574 menu-item-cat-pc"><a href="https://www.dualshockers.com/category/platforms/pc/">PC</a></li>
<li id="menu-item-485130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485130 menu-item-cat-switch"><a href="https://www.dualshockers.com/category/platforms/switch/">Switch</a></li>
<li id="menu-item-116569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116569 menu-item-cat-wii-u"><a href="https://www.dualshockers.com/category/platforms/wii-u/">Wii U</a></li>
<li id="menu-item-116566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116566 menu-item-cat-ps3"><a href="https://www.dualshockers.com/category/platforms/ps3/">PS3</a></li>
<li id="menu-item-116567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116567 menu-item-cat-xbox360"><a href="https://www.dualshockers.com/category/platforms/xbox360/">Xbox 360</a></li>
<li id="menu-item-116571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116571 menu-item-cat-psvita"><a href="https://www.dualshockers.com/category/platforms/psvita/">PS Vita</a></li>
<li id="menu-item-116573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116573 menu-item-cat-3ds"><a href="https://www.dualshockers.com/category/platforms/3ds/">3DS</a></li>
<li id="menu-item-116575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116575 menu-item-cat-iphone-ipod"><a href="https://www.dualshockers.com/category/platforms/iphone-ipod/">iOS</a></li>
</ul>			</div>
	    	</div>
		</nav></div>
	    <aside class="pushy pushy-left pushy-width">
	    	<div class="pushy-scroll">
				<form class="search-panel pushy-width" action="https://www.dualshockers.com" method="get">
					<input id="txtsearch" name="s" type="text" placeholder="Search DualShockers...">
					<button class="search-submit" name="searchsubmit" type="submit">
						<i class="search-icon fa fa-search"></i>
					</button>
				</form>
				<div class="menu-label pushy-width text-center">Menu</div>
		        <ul class="side-menu">
		    		<li class="menu-item">
						<dl class="accordion" data-accordion>
							<dd class="accordion-navigation">
								<a href="#platforms" no-close><i class="fa fa-fw fa-gamepad"></i>Platforms <i class="fa fa-caret-right"></i></a>
								<div id="platforms" class="content">
								<ul id="menu-platforms-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191629 menu-item-cat-ps4"><a href="https://www.dualshockers.com/category/platforms/ps4/">PS4</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191620 menu-item-cat-xbox1"><a href="https://www.dualshockers.com/category/platforms/xbox1/">Xbox One</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116574 menu-item-cat-pc"><a href="https://www.dualshockers.com/category/platforms/pc/">PC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485130 menu-item-cat-switch"><a href="https://www.dualshockers.com/category/platforms/switch/">Switch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116569 menu-item-cat-wii-u"><a href="https://www.dualshockers.com/category/platforms/wii-u/">Wii U</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116566 menu-item-cat-ps3"><a href="https://www.dualshockers.com/category/platforms/ps3/">PS3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116567 menu-item-cat-xbox360"><a href="https://www.dualshockers.com/category/platforms/xbox360/">Xbox 360</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116571 menu-item-cat-psvita"><a href="https://www.dualshockers.com/category/platforms/psvita/">PS Vita</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116573 menu-item-cat-3ds"><a href="https://www.dualshockers.com/category/platforms/3ds/">3DS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116575 menu-item-cat-iphone-ipod"><a href="https://www.dualshockers.com/category/platforms/iphone-ipod/">iOS</a></li>
</ul>								</div>
							</dd>
						</dl>
					</li>
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362130 menu-item-cat-news"><a href="https://www.dualshockers.com/category/news/"><i class="fa fa-fw"></i>News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362135 menu-item-page-reviews"><a href="https://www.dualshockers.com/reviews/"><i class="fa fa-fw"></i>Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-362129 menu-item-cat-editorials"><a href="https://www.dualshockers.com/category/posts-2/editorials/"><i class="fa fa-fw"></i>Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362132 menu-item-cat-previews"><a href="https://www.dualshockers.com/category/posts-2/previews/"><i class="fa fa-fw"></i>Previews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362133 menu-item-cat-pcasts"><a href="https://www.dualshockers.com/category/pcasts/"><i class="fa fa-fw"></i>Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-614229 menu-item-cat-dstv"><a href="https://www.dualshockers.com/category/do-not-use/dstv/"><i class="fa fa-fw"></i>Videos</a></li>
		    		<li class="menu-item">
						<dl class="accordion" data-accordion>
							<dd class="accordion-navigation">
								<a href="#site_policies" no-close><i class="fa fa-fw fa-gavel"></i>Site Policies <i class="fa fa-caret-right"></i></a>
								<div id="site_policies" class="content">
								<ul id="menu-site-policies" class="menu"><li id="menu-item-362137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362137 menu-item-page-terms-of-use"><a href="https://www.dualshockers.com/about-dualshockers/terms-of-use/">Terms of Service</a></li>
<li id="menu-item-362136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362136 menu-item-page-privacy-policy"><a href="https://www.dualshockers.com/about-dualshockers/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-362138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362138 menu-item-page-review-policy"><a href="https://www.dualshockers.com/review-policy/">Review Policy</a></li>
</ul>								</div>
							</dd>
						</dl>
					</li>					
		    		<li class="menu-item">
						<dl class="accordion" data-accordion>
							<dd class="accordion-navigation">
								<a href="#contact_us" no-close><i class="fa fa-fw fa-envelope-o"></i>Contact Us <i class="fa fa-caret-right"></i></a>
								<div id="contact_us" class="content">
								<ul id="menu-contact-us" class="menu"><li id="menu-item-362139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362139 menu-item-page-report-abuse"><a href="https://www.dualshockers.com/report-abuse/">Report Abuse</a></li>
<li id="menu-item-362140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362140 menu-item-page-contact-tech-support"><a href="https://www.dualshockers.com/contact-tech-support/">Contact Tech Support</a></li>
<li id="menu-item-362141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362141 menu-item-page-contact"><a href="https://www.dualshockers.com/about-dualshockers/contact/">Contact Us</a></li>
<li id="menu-item-362142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362142 menu-item-page-advertise-with-us"><a href="https://www.dualshockers.com/advertise-with-us/">Advertise With Us</a></li>
</ul>								</div>
							</dd>
						</dl>
					</li>					
					<li class="menu-item menu-item-object-page menu-item-page-about">
						<a href="/about"><i class="fa fa-fw fa-users"></i>About DualShockers</a>
					</li>
		        </ul>
	    		<div class="social-panel text-center pushy-width">
		    		<a href="https://twitter.com/DualShockers" target="_new"><button><i class="fa fa-twitter"></i></button></a>
		    		<a href="https://www.facebook.com/Dualshockers" target="_new"><button><i class="fa fa-facebook-square"></i></button></a>
		    		<a href="https://plus.google.com/+Dualshockers/posts" target="_new"><button><i class="fa fa-google-plus-square"></i></button></a>
		    		<a href="https://www.youtube.com/user/DSTVoriginals" target="_new"><button><i class="fa fa-youtube-play"></i></button></a>
		    		<a href="https://instagram.com/dualshockers" target="_new"><button><i class="fa fa-instagram"></i></button></a>
	    		</div>
		    </div>
	    </aside>
		
		<!-- Site Overlay -->
		<div class="site-overlay"></div>
		<div class="site-overlay-right"></div>

		

				
		<div class="yosemite-top" style="background-image: url(https://cdn3.dualshockers.com/wp-content/uploads/2018/07/Madden-NFL-19-ds1-670x377-constrain.png)"></div>
		<div class="content-wrapper clearfix" id="container-wrapper">
			<div class="ds-ad-container-container-728 push"><div class="ds-ad-container ds-ad-container-728 ds-ad-container-ros  playwire-ad-container clearfix"><div class="ds-ad ds-ad-728 ds-ad-ros"><div class="ds-ad-inner playwire-ad-inner"><!-- /13326244/DSH0728x0090_1_N -->
<div id='div-gpt-ad-1522953682968-4'></div>

</div></div></div></div>
			<div class="content" id="container">


			
		<div class="col1">

											<div class="col1-content content-card content-card-featured-image">

				<div class="post-outer">					

				<div class="post-alt" id="post-650730">

				
					<div class="featured-thumbnail"><a href="https://www.dualshockers.com/madden-nfl-19-interview-producer-talks-pc-longsnappers-rpm/madden-nfl-19-4/" class="ds_image_link "><img src="https://cdn3.dualshockers.com/wp-content/uploads/2018/07/Madden-NFL-19-ds1-670x377-constrain.png" class="ds_image " width="670" height="377" /></a><a href="https://www.dualshockers.com/category/posts-2/editorials/" class="category-link thumb-category-link thumb-meta-item">Editorials</a></div>				</div></div></div>


				<div class="col1-content content-card">

				<div class="post-outer">					

				<div class="post-alt" id="post-650730">
					<div class="post-header-container">
						<h1 style="font-size: 24px; width:100%; max-height: 2.8em"><span style="line-height: 1.2em;">What Will Football Games Look Like After the NFL?</span></h1>
						<h2 class="excerpt" style="font-size: 18px; width:100%; max-height: 2.8em"><span style="line-height: 1.3em">As health concerns and political skirmishes cause NFL ratings to decline, we must think about what football video games will look like after the NFL.</span></h2>
						<div class="ds-ad-container ds-ad-container-300 ds-ad-container-ros responsive-ad playwire-ad-container clearfix"><div class="ds-ad ds-ad-300 ds-ad-ros"><div class="ds-ad-inner playwire-ad-inner"><!-- /13326244/DSH0300x0250_1_N -->
<div id='div-gpt-ad-1522953682968-1'></div>

</div></div></div>						
						<div class="post-header-meta">
														<div class="post-header-meta-left left">
								<a href="https://www.dualshockers.com/author/travis-verbil/" class="post-header-meta-author-link" rel="author">
								<div class="author-avatar left">
									<img alt='' src='https://secure.gravatar.com/avatar/a5c16b60c08b7ec8e9bf6873475585a5?s=40&#038;d=mm&#038;r=pg' srcset="https://secure.gravatar.com/avatar/a5c16b60c08b7ec8e9bf6873475585a5?s=80&#038;d=mm&#038;r=pg 2x" class='avatar avatar-40 photo' height='40' width='40' />								</div>
									<span class="author-name">Travis Verbil</span>
								</a>
								<span class="date desaturate"><span class="date_text" date_value="1535724035"><span class="date-on">on </span>August 31, 2018 10:00 AM</span></span>
							</div>
							<div class="social-strip">
		<div class="social-strip-buttons desaturate">
			<a title="Share on Facebook" class="share_icon fb_share_icon" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=[url]" target="_blank" onclick="window.open(this.getAttribute('href').replace('[url]', encodeURIComponent(window.location.href)), 'facebook-share-dialog', 'width=626,height=436'); return false;"><i class="fa fa-facebook"></i> <span>Share</span></a><a title="Share on Twitter" class="share_icon t_share_icon" href="https://twitter.com/intent/tweet?url=[url]&text=[title]" target="_blank" onclick="window.open(this.getAttribute('href').replace('[url]', encodeURIComponent(window.location.href)).replace('[title]', encodeURIComponent($('h1').text())), 'twitter-share-dialog', 'width=626,height=436'); return false;"><i class="fa fa-twitter"></i> <span>Tweet</span></a>
		</div>
	</div>						</div>
						<div class="clearfix clearfixleft"></div>
					</div>

					<div class="entry">
						<p>Allow me to be blunt—professional football, as we know it, is dying.</p>
<p>By all accounts, the National Football League is the twenty-first-century tobacco industry. Dogged by public health concerns and tarnished by unwinnable political skirmishes, Sunday has become just another day of the week to many sports fans. <a href="http://www.espn.com/nfl/story/_/id/20814945/preliminary-tv-ratings-sunday-nfl-games-compared-last-year">According to a report by <em>ESPN</em></a>, the average <em><i>Sunday Night Football</i></em> viewership has seen a consistent decline over the last few years, falling to a loss of 4.347 million viewers between 2015 and 2017.</p>
<p>Not only is the NFL losing fans, but it’s failing to create new ones. According to <a href="https://www.sportsbusinessdaily.com/Journal/Issues/2014/09/15/Leagues-and-Governing-Bodies/NFL-poll.aspx">a 2014 survey conducted by <em>Sports Business Journal</em></a>, 61% of millennials believe that the NFL is a “sleazy” organization. And that was four years ago—before the NFL’s blatant mismanagement allowed its very existence to be a highly sensitive, political issue.</p>
<p>While these numbers pose questions about the longevity of the <em><i>Madden</i></em> franchise, it seems less likely that football games would go under than the NFL itself. Think about it— all of the NFL’s biggest problems are completely, antithetically non-existent within the confines of football video games. Players don’t have to worry about their virtual avatars getting chronic traumatic encephalopathy (CTE) or suffering other degenerative diseases from life on the gridiron. Players don’t have to worry about their virtual players getting arrested on assault charges or starting dog fighting rings, nor do they have to worry about how players conduct themselves during the National Anthem.</p>
<p><img class="size-large wp-image-650149 aligncenter" src="https://cdn3.dualshockers.com/wp-content/uploads/2018/07/Madden-NFL-19-Logo-1024x576.png" alt="What Will Football Games Look Like After the NFL?" width="1024" height="576" srcset="https://cdn3.dualshockers.com/wp-content/uploads/2018/07/Madden-NFL-19-Logo-1024x576.png 1024w, https://cdn3.dualshockers.com/wp-content/uploads/2018/07/Madden-NFL-19-Logo-670x377.png 670w, https://cdn3.dualshockers.com/wp-content/uploads/2018/07/Madden-NFL-19-Logo-768x432.png 768w, https://cdn3.dualshockers.com/wp-content/uploads/2018/07/Madden-NFL-19-Logo.png 1367w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p style="text-align: center;"><aside class="pullquote "><blockquote><p>&#8220;All of the NFL’s biggest problems are completely, antithetically non-existent within the confines of football video games.&#8221;</p>
</blockquote></aside></p>
<p>If football is truly following in the footsteps of boxing, another sport marred by public health concerns, it will inevitably lose prominence. Audiences will no longer be able to stomach the real-life physical complications that arise from playing a game, regardless of how much money each player is banking.</p>
<p>However, these are problems that don’t exist in a video game. We don’t play <a href="https://www.dualshockers.com/black-ops-4-blackout-expectations/" rel="noopener"><em><i>Call of Duty</i></em></a> and reflect on the people killed, nor do we play <a href="https://www.dualshockers.com/pokemon-world-championships-2018/" rel="noopener"><em><i>Pokémon</i></em></a> and reflect on the creatures we force into battle. Gaming has always relied on the suspension of empathy; families that play <a href="https://www.dualshockers.com/monopoly-for-nintendo-switch-launch/" rel="noopener"><em><i>Monopoly</i></em></a> would never want to bankrupt each other in real life, children playing <em><i>Operation</i></em> would never task themselves with the horrifying task of removing someone’s organs without a modicum of medical experience. Football can find an avenue for survival in the gaming industry; an industry that has constantly made its bread and butter on the suspension of disbelief.</p>
<p>Through this, we must wonder how football video games will look with a scaled-down NFL, or more poignantly, how will football games look without the NFL? To answer that question, it’s important to look at the current state of sports games.</p>
<p>Recently in an interview with <em><i>DualShockers,</i></em> the developers of <em>NBA Live 19</em> stated that Electronic Arts <a href="https://www.dualshockers.com/nba-live-19-warriors-nerf/" rel="noopener">would not be weakening the Golden State Warriors</a>. While this may prove to be annoying when playing against anonymous Kevin Durants online, it makes sense. All contemporary sports titles strive for authenticity, even when it’s to their detriment: players get yellow cards in <em><i>FIFA, </i></em>baseball pitchers tire out in <em><i>MLB: The Show</i>,</em> and players get hurt in virtually any contemporary sports game.</p>
<p><img class="size-large wp-image-658060 aligncenter" src="https://cdn3.dualshockers.com/wp-content/uploads/2018/08/NBA-Live-19-1024x576.jpg" alt="What Will Football Games Look Like After the NFL?" width="1024" height="576" srcset="https://cdn3.dualshockers.com/wp-content/uploads/2018/08/NBA-Live-19-1024x576.jpg 1024w, https://cdn3.dualshockers.com/wp-content/uploads/2018/08/NBA-Live-19-670x377.jpg 670w, https://cdn3.dualshockers.com/wp-content/uploads/2018/08/NBA-Live-19-768x432.jpg 768w, https://cdn3.dualshockers.com/wp-content/uploads/2018/08/NBA-Live-19.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p style="text-align: center;"><aside class="pullquote "><blockquote><p>&#8220;Contemporary sports titles strive for authenticity, even when it’s to their detriment.&#8221;</p>
</blockquote></aside></p>
<p>However, what happens when there’s no need to perfectly simulate a sport? What happens when the sport you’re simulating doesn’t exist anymore? What happens when <em><i>Madden</i></em> ceases to be a game and serves only as a simulacrum of a forgotten past?</p>
<p>The death of professional football could, ironically, provide new life to football games. Instead of focusing on crafting photorealistic player models or scrupulously ranking every player in the league, developers can focus on adding new mechanics that focus less on realism and more on making games more fun. Through this shift, game developers can focus on making football games less about the limitations of human beings, and more about the limitless experiences that games as a medium provide. What would happen if players were able to construct forts a la <em><i>Fortnite</i></em>? What if you replaced the players with cars a la <em><i>Rocket League</i></em>?</p>
<p>The gaming market has proved that there’s a space for quirky, off-beat sports titles. <em><i>Mario Tennis Aces</i></em>, one of my favorite games of the year, <a href="https://www.dualshockers.com/mario-tennis-aces-switch-review/">combined tennis with fighting game mechanics</a>. <em><i>Blood Bowl</i></em> <a href="https://www.dualshockers.com/blood-bowl-the-review/">already combined American football with high-fantasy turn-based strategy</a>. <em><i>Pyre</i></em> <a href="https://www.dualshockers.com/pyre-review-new-ps4-pc-steam/">combined basketball with role-playing games</a>. <em>Slam Land</em> <a href="https://www.dualshockers.com/slam-land-review-pc-switch-ps4/" rel="noopener">combined basketball elements with a platform-fighter</a>. The market for new, innovative sports games is riper than ever.</p>
<p><img class="size-large wp-image-438401 aligncenter" src="https://cdn3.dualshockers.com/wp-content/uploads/2016/04/Pyre-4-1024x576.png" alt="What Will Football Games Look Like After the NFL?" width="1024" height="576" srcset="https://cdn3.dualshockers.com/wp-content/uploads/2016/04/Pyre-4-1024x576.png 1024w, https://cdn3.dualshockers.com/wp-content/uploads/2016/04/Pyre-4-670x377.png 670w, https://cdn3.dualshockers.com/wp-content/uploads/2016/04/Pyre-4-768x432.png 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>Since the beginning of gaming, developers have aimed to make sports games as realistic as possible. From the days of the <a href="https://www.dualshockers.com/nes-classic-edition-coming-back-june-2018/" rel="noopener">Nintendo Entertainment System</a>’s black box games (charmingly-titled things like <em><i>Hockey</i></em> and <em><i>Baseball) </i></em>to the most recent iteration of every annualized sports title, developers have been preoccupied with bottling reality; taking the sports that millions enjoy and selling them to the general public. However, game development technology has surpassed reality. The floodgates to new experiences are wide-open. The likelihood of me becoming a pro quarterback in real life is the same likelihood of me becoming Spider-Man and swinging around the streets of New York. While I would normally not sit down and watch a soccer match, I&#8217;ve sunk more than my fair share of time into <a href="https://www.dualshockers.com/rocket-league-clubs-system/" rel="noopener"><em>Rocket League</em></a>, a fast-paced soccer game that replaces humans with cars.</p>
<p>While I understand the appeal of playing an authentic, well-designed sports game, the slow demise of the NFL allows for the repackaging of football into something that fans want more from. Ask any baseball fan how they feel about pitch-counts, defensive shifts, or the existence of the designated hitter: I&#8217;m sure you&#8217;ll get a variety of answers. However, there&#8217;s still no baseball game that allows players to alter their experience from the predetermined parameters of what Major League Baseball considers <em>real</em> baseball. A football game after the NFL would be less interested in what historical rules of football, and more interested in what plays well.</p>
<p>While it&#8217;s uncertain if professional football will still be a billion dollar industry in fifty years, gaming will presumably only continue to grow. What football games will look like or how we&#8217;ll play them, seems to be anyone&#8217;s guess.</p>
											</div>

					
					<div class="postmeta">
						<!-- 						<ul class="tags">
							<lh>Related Items</lh>
							<li><a href="https://www.dualshockers.com/tag/culture/" rel="tag">culture</a></li><li><a href="https://www.dualshockers.com/tag/football/" rel="tag">Football</a></li><li><a href="https://www.dualshockers.com/tag/madden/" rel="tag">Madden</a></li><li><a href="https://www.dualshockers.com/tag/madden-19/" rel="tag">Madden 19</a></li><li><a href="https://www.dualshockers.com/tag/national-football-league/" rel="tag">national football league</a></li><li><a href="https://www.dualshockers.com/tag/nfl/" rel="tag">NFL</a></li>						</ul>
 -->					</div>

				</div><!--/post-alt-->

				</div><!--/post-outer-->
			</div> <!-- col1-content -->
				<div class="author-bio content-card">
		<div class="author-bio-thumb"><img alt='' src='https://secure.gravatar.com/avatar/a5c16b60c08b7ec8e9bf6873475585a5?s=100&#038;d=mm&#038;r=pg' srcset="https://secure.gravatar.com/avatar/a5c16b60c08b7ec8e9bf6873475585a5?s=200&#038;d=mm&#038;r=pg 2x" class='avatar avatar-100 photo' height='100' width='100' /></div>
		<div class="author-bio-content">
			<span class="author-bio-nametitle">
				<a href="https://www.dualshockers.com/author/travis-verbil/" class="author-bio-link" rel="author">
					<span class="author-bio-name">Travis Verbil</span>
				</a>
				<span class="author-bio-nametitle-separator">&nbsp;/&nbsp;</span>
				<span class="author-bio-title"></span>
			</span>
						<div class="author-bio-description">Travis Verbil is a Staff Writer at DualShockers. Outside of writing, he is a musician from Queens, NY. He enjoys the New York Mets, tabletop gaming, and Donkey Kong lore.</div>
				<div class="author-bio-contact">
				<a class="author-bio-email" href="mailto:travis@dualshockers.com" target="_new"><i class="fa fa-envelope" aria-hidden="true"></i>&nbsp; travis@dualshockers.com</a>
		<a class="author-bio-twitter " href="https://twitter.com/TravisHTML" target="_new"><i class="fa fa-twitter" aria-hidden="true"></i>&nbsp; @TravisHTML</span></a>
	</div>
		</div>
	</div>
		</div><!--/col1-->


	  		<div class="sidebar-container-2col"></div>
	  		<div class="clearfix"></div>
	  				</div></div> <!-- content close -->
					<div class="socialfooter">
				<div class="ds-ad-container ds-ad-container-300 ds-ad-container-below responsive-ad playwire-ad-container clearfix"><div class="ds-ad ds-ad-300 ds-ad-below"><div class="ds-ad-inner playwire-ad-inner"><!-- /13326244/DSH0300x0250_2_N -->
<div id='div-gpt-ad-1522953682968-2'></div>
 
</div></div></div>				<div class="related_posts"><h3 class="header_tag">More from <span class="ds-blue">DualShockers</span></h3><ul><li class="related_post">
										<div class="related_post_text vcentered-container"><a href="https://www.dualshockers.com/ea-jacksonville-tribute-fund/" class="vcentered ds-blue">Electronic Arts to Hold Jacksonville Tribute Fund and Livestream for Those Affected by Recent Shooting</a></div>
				</li><li class="related_post">
										<div class="related_post_text vcentered-container"><a href="https://www.dualshockers.com/madden-19-pc-announcement-details/" class="vcentered ds-blue">EA Releases Official Reveal Trailer for Madden 19, Announces Game Will Be Available on PC</a></div>
				</li><li class="related_post">
										<div class="related_post_text vcentered-container"><a href="https://www.dualshockers.com/civ-6-generate-culture/" class="vcentered ds-blue">Sid Meier&#8217;s Civilization VI Video Teaches Players How to Generate Culture</a></div>
				</li><li class="related_post">
										<div class="related_post_text vcentered-container"><a href="https://www.dualshockers.com/dualcast-level-4-female-characters-in-rpgs/" class="vcentered ds-blue">DualCast Level 4 – Female Characters in RPGs</a></div>
				</li><li class="related_post">
										<div class="related_post_text vcentered-container"><a href="https://www.dualshockers.com/new-kayne-lynch-2-screenshots-showcase-arcade-mode/" class="vcentered ds-blue">New Kane &#038; Lynch 2 Screenshots Showcase Arcade Mode</a></div>
				</li><li class="related_post">
										<div class="related_post_text vcentered-container"><a href="https://www.dualshockers.com/video-games-a-paradigm-shift/" class="vcentered ds-blue">Video Games: A Paradigm Shift</a></div>
				</li><div class="fix"></div></ul></div>				<div class="ds-ad-container ds-ad-container-300 ds-ad-container-below responsive-ad playwire-ad-container clearfix"><div class="ds-ad ds-ad-300 ds-ad-below"><div class="ds-ad-inner playwire-ad-inner"><!-- /13326244/DSH0300x0250_3_N -->
<div id='div-gpt-ad-1522953682968-3'></div>
</div></div></div>				<a id="commentform"></a>
				<div class="social-strip">
		<div class="social-strip-buttons desaturate">
			<a title="Share on Facebook" class="share_icon fb_share_icon" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=[url]" target="_blank" onclick="window.open(this.getAttribute('href').replace('[url]', encodeURIComponent(window.location.href)), 'facebook-share-dialog', 'width=626,height=436'); return false;"><i class="fa fa-facebook"></i> <span>Share</span></a><a title="Share on Twitter" class="share_icon t_share_icon" href="https://twitter.com/intent/tweet?url=[url]&text=[title]" target="_blank" onclick="window.open(this.getAttribute('href').replace('[url]', encodeURIComponent(window.location.href)).replace('[title]', encodeURIComponent($('h1').text())), 'twitter-share-dialog', 'width=626,height=436'); return false;"><i class="fa fa-twitter"></i> <span>Tweet</span></a>
		</div>
	</div>				<div class="fr" style="margin-top:8px;"><a href="https://www.dualshockers.com/community/">Read Community Guidelines</a></div>
				<div id="comments">
										<!-- An element a visitor can click if they <3 comments! -->
					<button class="show-comments">View Comments<span id="comments-btn-number">&nbsp;[&nbsp;<span class="disqus-comment-count" data-disqus-identifier="650730 https://www.dualshockers.com/?p=650730"></span>&nbsp;]</span>
</button>
						<script type="text/javascript">
	var disqus_url = 'https://www.dualshockers.com/football-games-after-the-nfl-madden-opinion/';
	var disqus_identifier = '650730 https://www.dualshockers.com/?p=650730';
	var disqus_container_id = 'disqus_thread';
	var disqus_shortname = 'dshockers';
	var disqus_title = "What Will Football Games Look Like After the NFL?";
	</script>

					<!-- The empty element required for Disqus to loads comments into -->  
					<div id="disqus_thread"></div>
				</div>
				</div>
				<div class="ds-ad-container ds-ad-container-728 ds-ad-container-below responsive-ad playwire-ad-container clearfix"><div class="ds-ad ds-ad-728 ds-ad-below"><div class="ds-ad-inner playwire-ad-inner"><!-- /13326244/DSH0728x0090_2_N -->
<div id='div-gpt-ad-1522953682968-5'></div>
</div></div></div>
		<!-- 320 x 50 BTF Mobile Adhesion Unit -->
<div data-fixed="true" data-pw-mobi='leaderboard_btf'></div>   


				        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'dshockers';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script src='https://cdn3.dualshockers.com/wp-includes/js/wp-embed.min.js?ver=4.9.8' async></script>	</div>

	<!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

    <!-- Background of PhotoSwipe. 
         It's a separate element as animating opacity is faster than rgba(). -->
    <div class="pswp__bg"></div>

    <!-- Slides wrapper with overflow:hidden. -->
    <div class="pswp__scroll-wrap">

        <!-- Container that holds slides. 
            PhotoSwipe keeps only 3 of them in the DOM to save memory.
            Don't modify these 3 pswp__item elements, data is added later on. -->
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>

        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
        <div class="pswp__ui pswp__ui--hidden">

            <div class="pswp__top-bar">

                <!--  Controls are self-explanatory. Order can be changed. -->

                <div class="pswp__counter"></div>

                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                <button class="pswp__button pswp__button--share" title="Share"></button>

                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
                <!-- element will get class pswp__preloader--active when preloader is running -->
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>

            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>

            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>

        </div>

    </div>

</div>	
	
	<!-- /13326244/DSH0001x0001_1_N -->
<div id='div-gpt-ad-1522953682968-0'></div>
		<div id="footer" class="footer">
		<a id="home_link" class="logo" href="https://www.dualshockers.com/" title="DualShockers"><img width="246" height="42" src="https://cdn3.dualshockers.com/wp-content/themes/dualshockers3/images/DSLogoWhiteTOP_100.png" alt="DualShockers" /></a>
		<nav class="footer-nav">
			<ul class="footer-nav-about">
				<lh class="ds-blue">About</lh>
				<li id="menu-item-545877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545877 menu-item-page-about-dualshockers"><a href="https://www.dualshockers.com/about-dualshockers/">About DualShockers</a></li>
<li id="menu-item-545878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545878 menu-item-page-terms-of-use"><a href="https://www.dualshockers.com/about-dualshockers/terms-of-use/">Terms of Service</a></li>
<li id="menu-item-545879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545879 menu-item-page-privacy-policy"><a href="https://www.dualshockers.com/about-dualshockers/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-545880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545880 menu-item-page-review-policy"><a href="https://www.dualshockers.com/review-policy/">Review Policy</a></li>
			</ul>
			<ul class="footer-nav-help">
				<lh class="ds-blue">Help</lh>
				<li id="menu-item-545874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545874 menu-item-page-contact"><a href="https://www.dualshockers.com/about-dualshockers/contact/">Contact Us</a></li>
<li id="menu-item-545875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545875 menu-item-page-report-abuse"><a href="https://www.dualshockers.com/report-abuse/">Report Abuse</a></li>
<li id="menu-item-545876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545876 menu-item-page-advertise-with-us"><a title="Advertise With Us" href="https://www.dualshockers.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-545881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545881 menu-item-page-site-map"><a href="https://www.dualshockers.com/site-map/">Site Map</a></li>
			</ul>
			<ul class="footer-nav-connect">
				<lh class="ds-blue">Connect</lh>
				<li><a href="https://twitter.com/DualShockers" target="_new"><i class="fa fa-twitter"></i>Twitter</a</li>
				<li><a href="https://www.facebook.com/Dualshockers" target="_new"><i class="fa fa-facebook"></i>Facebook</a></li>
			</ul>
		    		
		</nav>
		<div class="copyright">&copy; 2018 DualShockers, LLC. All Rights Reserved</div>
	</div>
</body>

</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Content Delivery Network via cdn3.dualshockers.com

Served from: dualshockers.com @ 2018-09-01 17:37:46 by W3 Total Cache
-->